Project

General

Profile

Bug #61353

Attached ics lost when mail has bitmap in body

Added by Werner Nell 7 months ago. Updated 6 months ago.

Status:
New
Priority:
Normal
Assignee:
SupportGroup
Category:
-
Target version:
Start date:
05/04/2020
Due date:
% Done:

0%

Estimated time:
Operation System:
Rhel 7

Description

The ics attachment is lost when mail contains an embedded bitmap
I've got the same invitation on scalix (source1.txt) and other provider (source2.txt)
I've deleted text in both files to show the structure of the mail only


Files

source1.txt source1.txt 1.14 KB Werner Nell, 05/04/2020 03:22 AM
source2.txt source2.txt 2.69 KB Werner Nell, 05/04/2020 03:22 AM

History

#1

Updated by Alexey Bobyr 7 months ago

Tried to send invite from Google Calendar to scalix as a result I had ICS.
Maybe something different causes missing ICS

#2

Updated by Werner Nell 7 months ago

I can ask customer to send an ICS to you

#3

Updated by Alexey Bobyr 7 months ago

No need for now. I saw structure. and there are ICS.

For now what I saw . email structure is

- text
- multipart/altertanitve
- html
- text
- attachment (in ICS)
- meeting data

maybe the cause is that ATTACH CID is in nested part of email.

there are some options to turn off ICS conversion at server side (at least partially) need to find it and try to reproduce to check if it will help

#4

Updated by Werner Nell 6 months ago

Still waiting for a solution

#5

Updated by Alexey Bobyr 6 months ago

I have not found any workaround need to wait when server side dev will provide fix for that.

Also available in: Atom PDF