Project

General

Profile

Bug #61323

Thunderbird: color markers are not working anymore

Added by Alex I 9 days ago. Updated 8 days ago.

Status:
New
Priority:
Normal
Assignee:
QAGroup
Category:
-
Target version:
Start date:
10/09/2019
Due date:
% Done:

0%

Estimated time:
Operation System:
noarch package

Description

In past i was using the function in Thunderbird to mark some emails with different colors.
Some time ago this stopped working
1. open any folder under scalix mailbox
2. select any email,
3. click "1" or "2" or "3", or use dropdown menu.
4. selected email will get a color mark
5. select another folder or mailbox
6. switch back
result: color marks disappear.

This is specific to scalix, because it works as expected with non-scalix mailboxes.


Files

test.webm test.webm 5.59 MB Alexey Bobyr, 10/10/2019 01:38 AM

History

#1

Updated by Alexey Bobyr 9 days ago

  • Assignee changed from ServerDevsGroup to Alexey Bobyr
#2

Updated by Alexey Bobyr 9 days ago

  • Assignee changed from Alexey Bobyr to QAGroup

@qa please verify it

#3

Updated by Alexey Bobyr 8 days ago

Personaly I can not reproduce it

#4

Updated by Alexey Bobyr 8 days ago

I have thunderbird 60.8.0 (64-bit) and it works .
It seems that it does not work with Thunderbird 68.1.1

#5

Updated by Alex I 8 days ago

In my case it doesn't work on Thunderbird 68.1.0 64bit build under linux.

#6

Updated by Prakash Nikhar 8 days ago

Hi,

I have tested on thunderbird 60.9.0 (32-bit), and it works.

#7

Updated by Prakash Nikhar 8 days ago

@alex, which OS you are using?

#8

Updated by Alex I 8 days ago

Prakash Nikhar wrote:

@alex, which OS you are using?

i'm using linux (fedora 30) 64bit with thunderbird 68.1.0

#9

Updated by Prakash Nikhar 8 days ago

Hi, issue reproduced on Thunderbird 68.1.1 (64-bit) + Centos 7.5 64bit

Also available in: Atom PDF