Project

General

Profile

Bug #61203

Scalix Connector Working Offline add-in is not loading at start up but enabled

Added by Alexey Bobyr about 1 year ago. Updated about 1 year ago.

Status:
WONTFIX
Priority:
Normal
Assignee:
OutlookMAPIClientDevsGroup
Category:
Outlook
Target version:
Start date:
08/02/2018
Due date:
% Done:

0%

Estimated time:
Operation System:
--

Description

Scalix Connector Working Offline add-in is not loading at start up in OU 2013 Professional Plus.
Which is causes random OU crashes.


Files

Screenshot_20180802_110529.png View Screenshot_20180802_110529.png 48.5 KB Alexey Bobyr, 08/03/2018 12:34 PM
Screenshot_20180802_110559.png View Screenshot_20180802_110559.png 41.1 KB Alexey Bobyr, 08/03/2018 12:34 PM
image.png View image.png 20.6 KB Alexey Bobyr, 08/03/2018 12:37 PM

History

#1

Updated by Alexey Bobyr about 1 year ago

Plugin can be enabled

but inactive

Unfortunately it seems there is no way to automatically re-enable it.
As workaround you can reinstall it.

Select Scalix Offline Working com add-in, and then press on 'Remove' button.
Right after that, click on install and select

C:\Program Files (x86)\Scalix\Connect\SXOfflineWorkingExtension.dll

and it will reinstall this COM add-in and it will be loaded with Outlook.

#2

Updated by Alexey Bobyr about 1 year ago

  • Status changed from New to WONTFIX
#3

Updated by Alexey Bobyr about 1 year ago

  • Subject changed from Scalix Connector Working Offline add-in is not loading at start up in OU 2013 Professional Plus to Scalix Connector Working Offline add-in is not loading at start up but enabled

Also available in: Atom PDF