Project

General

Profile

Bug #60634

Scalix Rules are not displayed

Added by Monika Pum almost 4 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
OutlookMAPIClientDevsGroup
Category:
Outlook
Target version:
Start date:
08/15/2016
Due date:
% Done:

0%

Estimated time:
Operation System:
--

Description

After accessing Outlook rules it only displays outlook rules but not Scalix rules. After accessing “new rule” it shows the Scalix popup with the rules there.

This is quite confusing and needs to get changed.

History

#1

Updated by Robert Schardl almost 4 years ago

Sorry, I cannot reproduce this.
When I click on rules, it displays Scalix rules.
Please descripte in a way I can repdoduce.

#2

Updated by Christian Schwirtz almost 4 years ago

Hi Monika,

are the existing Scalix rules done bey Ol, SWA or create on the Scalix server from Admin?

BR,
Christian

Monika Pum wrote:

After accessing Outlook rules it only displays outlook rules but not Scalix rules. After accessing “new rule” it shows the Scalix popup with the rules there.

This is quite confusing and needs to get changed.

#3

Updated by Rolf Benschop almost 3 years ago

I see this behavior as well in Outlook 2016.

#4

Updated by Alexey Bobyr over 2 years ago

please try 12.7.0.9161

#5

Updated by Alexey Bobyr about 2 years ago

  • Status changed from New to Resolved

reopen if it still occurs for you

Also available in: Atom PDF