Project

General

Profile

Bug #60632

Misleading message from error in outlook

Added by Monika Pum about 3 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
QAGroup
Category:
Outlook
Target version:
Start date:
08/15/2016
Due date:
% Done:

0%

Estimated time:
Operation System:
--

Description

If rules are enabled an error shows at start of outlook – however the message is misleading because it actually works and did not stop working. screenshot attached.


Files

rulesbug.jpg View rulesbug.jpg 343 KB Monika Pum , 08/15/2016 08:55 AM

History

#1

Updated by Robert Schardl about 3 years ago

There is no Scalix Sheet visible in your Outlook.
Are all AddIns enabled and loaded?

#2

Updated by Robert Schardl about 3 years ago

PLease forward such things to first level support and not to me.
Thanks a lot!

#3

Updated by Alexey Bobyr over 1 year ago

  • Assignee changed from Robert Schardl to OutlookMAPIClientDevsGroup
#4

Updated by Alexey Bobyr over 1 year ago

  • Assignee changed from OutlookMAPIClientDevsGroup to QAGroup

@QA please try reproduce this issue.
If you wont manage to reproduce it please close it due luck of information.

#5

Updated by Prakash Nikhar over 1 year ago

  • Status changed from New to Closed

Alexey Bobyr wrote:

@QA please try reproduce this issue.
If you wont manage to reproduce it please close it due luck of information.

checked with disabling "scalix rules processing engine" add in and checked with disabling created rules but could not reproduce issue, need more information to reproduce the issue, due to lack of information closing the ticket.

Also available in: Atom PDF