Project

General

Profile

Feature #60447

Stable 64bit Outlook Connector Version

Added by Monika Pum over 3 years ago. Updated 7 months ago.

Status:
Resolved
Priority:
High
Assignee:
OutlookMAPIClientDevsGroup
Category:
Outlook
Target version:
Start date:
04/07/2016
Due date:
07/01/2016
% Done:

10%

Estimated time:
Operation System:
--

Description

Stable 64bit connector version

Original Email:
Hello Robert,

We have huge activity in Italy and Spain and they all require that our Outlook connector 2010 and 2013 works stable and reliable with its 64 bit version. We need a killer Outlook connector robust, reliable and also the stable support of Outlook 2016 as all that will be critical for the success of Scalix

Can you please focus to fix all issues and provide a timeline in Redmine for the stable 64 bit version, with the bug fixes and the Outlook 2016 support.

History

#1

Updated by Monika Pum over 3 years ago

ETA Release 12.6.1

#2

Updated by Monika Pum over 3 years ago

  • Due date changed from 06/03/2016 to 07/01/2016
#3

Updated by Robert Schardl over 3 years ago

  • % Done changed from 0 to 100

please do not post such things here.

#4

Updated by Monika Pum about 3 years ago

Robert, creating a Ticket for each Feature/Bug/Request/Issue is strict Scalix Policy!
Please mark Tickets as Resolved when they are completed but don't close tickets with a comment like that!

Thanks!

#5

Updated by Alexey Bobyr over 1 year ago

  • Assignee changed from Robert Schardl to OutlookMAPIClientDevsGroup
#6

Updated by Alexey Bobyr over 1 year ago

  • Target version changed from Scalix 12.6 to 13.0
#7

Updated by Alexey Bobyr over 1 year ago

  • % Done changed from 100 to 10
#8

Updated by Alexey Bobyr 7 months ago

  • Status changed from New to Resolved
  • Target version changed from 13.0 to 12.8

Closing. We have more or less stable OU Connector for x64 platform. Working on preventing issues related to x64 platform, but in general it can be used now.
+ some supported OU versions is old.most of the customers uses 2016.

Also available in: Atom PDF