Project

General

Profile

Bug #60300

installer jre version check error.

Added by Alexey Bobyr over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Alexey Bobyr
Category:
Scalix Installer (rpm and deb based)
Target version:
Start date:
03/15/2016
Due date:
03/30/2016
% Done:

100%

Estimated time:
Operation System:
--

Description

We identified that the java version is  - 1.6.0 which is not supported.
Minimum supported version of (Oracle or OpenJDK) JRE for Scalix is 1.6.0_00, maximum is 1.8.9_99

History

#1

Updated by Alexey Bobyr over 3 years ago

  • Due date set to 03/30/2016
  • Status changed from New to Resolved
  • % Done changed from 0 to 100

strip everything else after '_' if it present in version.

Also available in: Atom PDF