Project

General

Profile

Bug #60292

installer tries to install deb7 package for Debian 8

Added by Alexey Bobyr over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Alexey Bobyr
Category:
Scalix Installer (rpm and deb based)
Target version:
Start date:
03/10/2016
Due date:
03/11/2016
% Done:

100%

Estimated time:
Operation System:
Debian 8

Description

executing command dpkg -i  "/home/pussbb/scalix-server_12.6.0.14871_amd64.deb7.deb" 
Selecting previously unselected package scalix-server.
dpkg: regarding .../scalix-server_12.6.0.14871_amd64.deb7.deb containing scalix-server, pre-dependency problem:
 scalix-server pre-depends on mailutils:i386 | mailutils:amd64
  mailutils is not installed.

dpkg: error processing archive /home/pussbb/scalix-server_12.6.0.14871_amd64.deb7.deb (--install):
 pre-dependency problem - not installing scalix-server
Errors were encountered while processing:
 /home/pussbb/scalix-server_12.6.0.14871_amd64.deb7.deb
Error while executing "dpkg -i  "/home/pussbb/scalix-server_12.6.0.14871_amd64.deb7.deb"" 
root@test:/home/pussbb# uname -a
Linux test 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt20-1+deb8u4 (2016-02-29) x86_64 GNU/Linux
root@test:/home/pussbb# lsb_release -a
No LSB modules are available.
Distributor ID: Debian
Description:    Debian GNU/Linux 8.3 (jessie)
Release:        8.3
Codename:       jessie

it cause Some recursion with installing dependencies


Couldn't find any package whose name or description matched "libgcrypt11:i386" 
Couldn't find any package whose name or description matched "libgnutls26:i386" 
Couldn't find any package whose name or description matched "libtasn1-3:i386" 
Couldn't find any package whose name or description matched "libgcrypt11:i386" 
Couldn't find any package whose name or description matched "libgnutls26:i386" 
Couldn't find any package whose name or description matched "libtasn1-3:i386" 

History

#1

Updated by Alexey Bobyr over 3 years ago

  • Operation System changed from Debian 7 to Debian 8
#2

Updated by Alexey Bobyr over 3 years ago

as a result scal@@ix 12.6 is not installing to Debian 8

#3

Updated by Alexey Bobyr over 3 years ago

  • Due date set to 03/11/2016
  • Status changed from New to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF