Project

General

Profile

Bug #60291

Tomcat version does not match deb package version

Added by Alexey Bobyr over 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
High
Assignee:
Alexey Bobyr
Category:
Scalix Tomcat
Target version:
Start date:
03/09/2016
Due date:
% Done:

0%

Estimated time:
Operation System:
Debian 7

Description

scalix-tomcat 7.0.68-37.deb is installed

but in catalina.out logs says that tomcat version is lower

Mar 9, 2016 5:10:36 PM org.apache.catalina.startup.VersionLoggerListener log
INFO: Server version:        Apache Tomcat/7.0.65
Mar 9, 2016 5:10:36 PM org.apache.catalina.startup.VersionLoggerListener log
INFO: Server built:          Oct 9 2015 08:36:58 UTC
Mar 9, 2016 5:10:36 PM org.apache.catalina.startup.VersionLoggerListener log
INFO: Server number:         7.0.65.0
Mar 9, 2016 5:10:36 PM org.apache.catalina.startup.VersionLoggerListener log
INFO: OS Name:               Linux
Mar 9, 2016 5:10:36 PM org.apache.catalina.startup.VersionLoggerListener log
INFO: OS Version:            3.2.0-4-amd64
Mar 9, 2016 5:10:36 PM org.apache.catalina.startup.VersionLoggerListener log
INFO: Architecture:          amd64
Mar 9, 2016 5:10:36 PM org.apache.catalina.startup.VersionLoggerListener log
INFO: Java Home:             /usr/lib/jvm/java-6-openjdk-amd64/jre
Mar 9, 2016 5:10:36 PM org.apache.catalina.startup.VersionLoggerListener log
INFO: JVM Version:           1.6.0_38-b38

History

#1

Updated by Alexey Bobyr over 3 years ago

  • Assignee changed from Alex I to Alexey Bobyr
#2

Updated by Alexey Bobyr over 3 years ago

  • Status changed from New to Closed

fixed in

scalix-tomcat_7.0.68-39_all.deb

#3

Updated by Alex I about 3 years ago

  • Subject changed from Tomcat version does not matched with deb package version to Tomcat version does not match deb package version

Also available in: Atom PDF