Project

General

Profile

Bug #60103

Outlook doesn't show some emails

Added by Rene Blechschmidt almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
OutlookMAPIClientDevsGroup
Category:
Outlook
Target version:
Start date:
11/17/2015
Due date:
12/07/2015
% Done:

100%

Estimated time:
Operation System:
Rhel 5

Description

Hello,

we've the problem, that some emails in Outlook2007 over OutlookConnector12.5 are not readable anymore. But in webmail these emails are readable. Outlook error:this element can not open. there are no references to this element. There is no SIS indexer and no SmartCache enabled.

I've cleared the imap-cache with sx_clearimap, but here was no change. What can I do, to solve the problem.

kind regards

Mit freundlichen Grüßen
im Namen von ECG

René Blechschmidt
Systemadministrator

www.ecg.eu GmbH
Bernburgerstr. 27
10963 Berlin
Germany
Tel.: +49 (0)30 318 65 00
Fax: +49 (0)30 318 65 022
E-Mail: ecg@ecg.de
Internet: www.ecg.de
Amtsgericht Charlottenburg HRB 94337
Geschäftsführer: Rene Olde Kalter

Wichtiger Hinweis an alle unsere Kunden und Partner:
Diese Mailadresse wird ausschließlich für Firmenzwecke genutzt und wir
bitten Sie, private Inhalte zu vermeiden. Vielen Dank für Ihr Verständnis.


Files

Outlook-Scalix-Problem.png View Outlook-Scalix-Problem.png 193 KB Rene Blechschmidt, 11/17/2015 07:42 AM
scalixmail.csv scalixmail.csv 13.1 KB Rene Blechschmidt, 11/17/2015 07:52 AM
clearimap.sh clearimap.sh 2.63 KB Prakash Nikhar, 11/19/2015 08:04 AM

History

#1

Updated by Rene Blechschmidt almost 5 years ago

#2

Updated by Prakash Nikhar almost 5 years ago

  • Status changed from New to In Progress

Hello Mr. Rene Blechschmidt,

Could you try creating new outlook profile / reinstalling MS Office and Scalix Connector once.

Please update the status once its done.

#3

Updated by Prakash Nikhar almost 5 years ago

  • Assignee set to SupportGroup
#4

Updated by Prakash Nikhar almost 5 years ago

Hello Mr. Rene Blechschmidt,

Any update on this ?

#5

Updated by Rene Blechschmidt almost 5 years ago

  • Status changed from In Progress to Updated

Hello,

yes, I have configured this profile on another workstation with scalix-connector in Outlook2013. The same problem there. If I configure this account with IMAP in Outllook, all emails are visible and readable.

#6

Updated by Prakash Nikhar almost 5 years ago

Hello Mr. Rene Blechschmidt,

Could your try below example.

1)rebuilding the search indexes for a specific user.

Identify the user's unique index id
  1. omshowu -n "SAC User1" | grep ^SIS | cut -d "/" -f 4
    O/P
    03100000b375a065-4.34.861.291
Delete the user's index directory
  1. rm -Rf /var/opt/scalix/sn/indexes/03100000b375a065-4.34.861.291/
where ID was obtained from the previous step
Initiate indexing for the user's mailbox
  1. sxmkindex -r 0 "SAC User1"

2) Remove IMAP Cache and re-create.
Note: please do it for test user before do it for all users / single user
IMAP Cache will be re-created in any case, but this operation have to move all Cache files, so it is dangerously do it without tests.

  1. cd /usr/local/bin/
  1. vi clearimap.sh
    Note: copy or upload the script on respective folder or file.
  1. chmod 777 clearimap.sh
  1. # ./clearimap.sh -u "SAC User1"

Note: please use attached clearimap.sh script

#7

Updated by Rene Blechschmidt almost 5 years ago

I've proceed your instruction. But no changes. These emails are not readable.

#8

Updated by Volodymyr Tomash almost 5 years ago

  • Tracker changed from Support to Bug
  • Assignee changed from SupportGroup to OutlookMAPIClientDevsGroup

Hello
It could be a bug on Scalix Outlook connector.
We have redirected with ticket to MAPI dev team.
and they will check it asap.
--
Regards
Volodymyr T.

#9

Updated by Robert Schardl almost 5 years ago

We had such a problem in past.
In past the problem was the 64 bit connector.
We removed office 64 bit and installed office 32 bit and then it worked.
Also check whether customer has installed lastest connector version.

If this bug then still exists, we have to go deeper.

When did this problem raise first?
What was done before and after this problem raised first?

#10

Updated by Rene Blechschmidt almost 5 years ago

okay, I will check this.

I had installed at last the latest connector from 12.5.3.9147 , I think before it was the connector 12.1.4.9145_86 installed. But I will test it again.

#11

Updated by Rene Blechschmidt almost 5 years ago

Sorry,

now I've installed a 32bit Connector , but the problem is still alive. No changes.

#12

Updated by Robert Schardl almost 5 years ago

Question: what means "you have installed 32 bit connector"? Are you running 32 or 64 bit Outlook/Office?

#13

Updated by Rene Blechschmidt almost 5 years ago

we use 32bit Office/Outlook2007.

#14

Updated by Rene Blechschmidt almost 5 years ago

any idea ?

#15

Updated by Robert Schardl almost 5 years ago

1.) Try to enable SmartCache
2.) If that does not work, please uninstall (again) connector, remove whole Scalix directory, reboot machine and install Scalix Connector again with SmartCache enabled.
3.) If that does not work, lets make a TV session

#16

Updated by Rene Blechschmidt almost 5 years ago

okay, I can check the SmartCache option tomorrow in the afternoon. My coworker is busy now, so that I can't check this today.

#17

Updated by Rene Blechschmidt almost 5 years ago

Hi,

I can't enable SmartCache. But SmartCache is activated for this user. If I prepare SmartCache in SAC I get an error : SmartCache preparing cannot start .

#18

Updated by Volodymyr Tomash almost 5 years ago

Rene Blechschmidt wrote:

Hi,

I can't enable SmartCache. But SmartCache is activated for this user. If I prepare SmartCache in SAC I get an error : SmartCache preparing cannot start .

Hello

could you please re-create Smart Cache manually.
This topic will help you
http://www.scalix.com/forums/viewtopic.php?t=12558

#19

Updated by Rene Blechschmidt almost 5 years ago

okay,

this would work a long time. I will tell you on monday.

nice weekend

Rene

#20

Updated by Rene Blechschmidt almost 5 years ago

Hi,

since manually activation of SmartCache the user can see all his "unvisible" mails. Thank you.

It works.

i think, we can close this ticket.

kind regards

Mit freundlichen Grüßen
im Namen von ECG

René Blechschmidt
Systemadministrator

www.ecg.eu GmbH
Bernburgerstr. 27
10963 Berlin
Germany
Tel.: +49 (0)30 318 65 00
Fax: +49 (0)30 318 65 022
E-Mail: ecg@ecg.de
Internet: www.ecg.de
Amtsgericht Charlottenburg HRB 94337
Geschäftsführer: Rene Olde Kalter

#21

Updated by Volodymyr Tomash almost 5 years ago

  • Due date set to 12/07/2015
  • Status changed from Updated to Resolved
  • % Done changed from 0 to 100

Hello
Thank you for collaboration
If you will have some question feel free contact with us

Also available in: Atom PDF