Project

General

Profile

Feature #60024

add Postgresql 9.4 support

Added by Alexey Bobyr almost 4 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Alexey Bobyr
Category:
Scalix API
Target version:
Start date:
10/22/2015
Due date:
10/22/2015
% Done:

100%

Estimated time:
Operation System:
--

History

#1

Updated by Alex I about 3 years ago

  • Subject changed from supportt for a Postgresql 9.4 to add Postgresql 9.4 support
  • Operation System set to --
#2

Updated by Alexey Bobyr almost 3 years ago

API supports psql up to 9.6 (8.x -9.6)

Also available in: Atom PDF