Project

General

Profile

Bug #50011

Server 12.0.1: add comment to omldapsyc templates to warn about JRE 1.5 issue

Added by Danny T over 4 years ago. Updated almost 4 years ago.

Status:
WONTFIX
Priority:
Normal
Assignee:
Danny T
Category:
Scalix Installer (rpm and deb based)
Target version:
Start date:
10/21/2015
Due date:
10/21/2015
% Done:

100%

Estimated time:
Operation System:
--

Description

Steps to reproduce:
Look into /var/opt/scalix/XX/s/sys/ldapsync.*

Expected results:
A suitable comment to the effect that JRE 1.5 must be used until further notice

Actual results:
Comment not there (yet)

History

#1

Updated by Danny T over 4 years ago

Fixed for Snowmobile-U7 branch (12.0.1):

Revision 14377 - (view) (download) (annotate) - [select for diffs]
Modified Fri Nov 22 12:21:22 2013 UTC (4 days ago) by richard
File length: 12436 byte(s)
Diff to previous 13938

Add comment describing omldapsync JRE 1.5 dependency

Note: may not require to merge to 12.1.0 if switched to JRE 1.6 by then.

#2

Updated by Volodymyr Tomash over 4 years ago

  • Due date set to 10/21/2015
  • Status changed from Answered to Resolved
  • % Done changed from 0 to 100
#3

Updated by Volodymyr Tomash over 4 years ago

  • Subject changed from https://bugzilla.scalix.com/show_bug.cgi?id=50011 to Server 12.0.1: add comment to omldapsyc templates to warn about JRE 1.5 issue
#4

Updated by Danny T almost 4 years ago

  • Status changed from Resolved to WONTFIX

moved to wontfix - resolved on the installer side?

Also available in: Atom PDF